remi は epel が必要?

警告: remi-release-5.rpm: ヘッダ V3 DSA signature: NOKEY, key ID 00f97f56
エラー: 依存性の欠如:
        epel-release >= 5 は remi-release-5-8.el5.remi.noarch に必要とされています

epel をインストールしたら remi は無事にインストールできた。
つまり依存関係があるということか。